New member. 3970 2000

Come on in and introduce yourself for a warm welcome!!

New member. 3970 2000

Postby Malvadale » Tue Aug 04, 2015 11:36 am

Hi all
I just got my 39 2000 cruisers last month. I keep her in Middle Ricer Maryland. She has yanmar diesels and lots of things that are new to me. I have lots of questions about the various systems. If anyone has the same boat, even with different engines, I would love to hear from you.

Looking forward to meeting fellow owners!!!

Dale
Malvadale
 
Posts: 6
Joined: Sun Jun 21, 2015 10:44 am
Location: Maryland

Re: New member. 3970 2000

Postby JeffCooper » Tue Aug 04, 2015 7:27 pm

Welcome to the forum Dale, and congrats on a gorgeous boat! What model "39" have you got? Is it the 395 ACMY? I think we have a member here with one...and lots of ReadOnly folks that might chime in!! Lots of smart folks here! Search through the different topics and post up some of your questions/concerns and we'll all chime in to help where we can!
Jeff and Andrea Cooper
2005 455 Express Motor Yacht
Spank 'n Skweeze
User avatar
JeffCooper
Fleet Commander
 
Posts: 1227
Joined: Mon May 14, 2012 8:10 pm
Location: Palm Harbor, FL

Re: New member. 3970 2000

Postby Malvadale » Tue Aug 04, 2015 8:49 pm

Hi Jeff
"Just Chill Inn" is an express cruisers and she is gorgeous!!! Although she is a new to me boat, I have been boating for a number of years.
Do you guys get together for rondevous on the Cheaapeake? I would be very interested in meeting some of you.

My concern right now is my maxwell windless. When it jammed due to a broken stripper arm, it lost power. I replaced the stripper arm and the breaker at the helm, still no power. I jumped it directly from the battery and it worked. Is there a breaker between the battery and the breaker at the helm? I have searched and searched the engine room but can't find one.

Hopefully someone out there can help.
I'm slowly learning to navigate this sight, so if there is somewhere else to ask this question, please let me know.

Happy boating
Dale
Malvadale
 
Posts: 6
Joined: Sun Jun 21, 2015 10:44 am
Location: Maryland

Re: New member. 3970 2000

Postby Blair Harrison » Tue Aug 04, 2015 9:27 pm

Welcome Dale.
Have you reset the push button breaker in the breaker panel?


Blair Harrison
Blair Harrison

2001 3075 Express
Bronte Ontario
User avatar
Blair Harrison
Pellican Pole Cowboy
 
Posts: 141
Joined: Tue May 22, 2012 4:03 pm

Re: New member. 3970 2000

Postby Malvadale » Tue Aug 04, 2015 11:26 pm

Hi Blair
Are you talking about the fuse box at the floor level under the wheel? I have checked to see if it popped out, but is wasn't. Also it's located just forward of the maxwell breaker. Then problem seems to be between the maxwe and the battery

The panel in the cabin has no windless breaker.

Any thoughts?
Thanks
Malvadale
 
Posts: 6
Joined: Sun Jun 21, 2015 10:44 am
Location: Maryland

Re: New member. 3970 2000

Postby Blair Harrison » Wed Aug 05, 2015 7:05 am

Dale, my panel in the cabin has a breaker that looks something like this. The one time I overloaded the windlass, I reset this.

Good luck.

Image
Blair Harrison

2001 3075 Express
Bronte Ontario
User avatar
Blair Harrison
Pellican Pole Cowboy
 
Posts: 141
Joined: Tue May 22, 2012 4:03 pm

Re: New member. 3970 2000

Postby edickent » Wed Aug 05, 2015 7:36 am

Check the owner's manual section of this site to see if they have a manual for your boat; it usually has wiring schematics. My Maxwell has the push-button 80A breaker at the helm, but also has 100A fuses in-line with that breaker in the engineroom transom wire-block.

-Mike
Cruising the Chesapeake out of Chester, MD
User avatar
edickent
Captain
 
Posts: 451
Joined: Tue May 22, 2012 1:23 pm
Location: Olney, MD

Re: New member. 3970 2000

Postby Malvadale » Sat Aug 08, 2015 8:23 am

Good morning
Thanks to you all. I finally found the culprit right where Miks suggested I look.
Happy boating
Dale
Malvadale
 
Posts: 6
Joined: Sun Jun 21, 2015 10:44 am
Location: Maryland

Re: New member. 3970 2000

Postby JeffCooper » Sat Aug 08, 2015 9:12 pm

What was the culprit??


Sent from my iPad using Tapatalk
Jeff and Andrea Cooper
2005 455 Express Motor Yacht
Spank 'n Skweeze
User avatar
JeffCooper
Fleet Commander
 
Posts: 1227
Joined: Mon May 14, 2012 8:10 pm
Location: Palm Harbor, FL

Re: New member. 3970 2000

Postby Malvadale » Sat Aug 08, 2015 10:33 pm

The culprit was the fuse. It was on the bus and the cable to the breaker. I got a new one, installing it tomorrow. I'll let you know what happens.
Malvadale
 
Posts: 6
Joined: Sun Jun 21, 2015 10:44 am
Location: Maryland

Re: New member. 3970 2000

Postby Malvadale » Mon Aug 10, 2015 2:05 pm

Well the fuse did it!!! She's powered up!!! Anchors aweigh!!!
Thanks all


Sent from my iPhone using Tapatalk
Malvadale
 
Posts: 6
Joined: Sun Jun 21, 2015 10:44 am
Location: Maryland

Re: New member. 3970 2000

Postby edickent » Mon Aug 10, 2015 7:25 pm

Awesome sauce.

-Mike
Cruising the Chesapeake out of Chester, MD
User avatar
edickent
Captain
 
Posts: 451
Joined: Tue May 22, 2012 1:23 pm
Location: Olney, MD


Return to Enter and Sign in!

Who is online

Users browsing this forum: No registered users and 1 guest

cron